Country wide Comcast issue
Incident Report for Unified Technology Solutions
Resolved
Comcast Internet has been stable for over 2 hours so we are going to mark this Incident as resolved.

Details are still thin, and nothing official we can find, but it appears a routing issue with Comcast's security tools started blocking all DNS traffic over their network. DNS is the "Phone Book" of the internet and translates the domain names we all know, like status.unifiedtechs.com , to the IP address that computers talk in. While the network technically was up traffic did not know how to get anywhere so it failed.

If you are still having issues please open a ticket with UTS support and we will look into your issue.
Posted Apr 03, 2023 - 13:49 EDT
Update
All customers who were manually set to failover have been set back to Comcast as primary. We will be keeping this incent open and be monitoring the situation to make sure it is over.

If you are still having issues at this time please open a support ticket so we know to look into your network further.
Posted Apr 03, 2023 - 11:57 EDT
Update
Internet seems to be returning for most clients. Once we are sure it is stable we will be flipping manually failed over clients back to Comcast as the primary Internet.

We will continue to monitor the situation and update you if we find out any more info but we have been unable to get a call trough to Comcast support as their phone system seems overloaded.
Posted Apr 03, 2023 - 11:39 EDT
Monitoring
We have confirmed this was a nationwide issue. good news is we are starting to see some service restored. We are continuing to monitor the issue and will update you as we learn more.
Posted Apr 03, 2023 - 11:25 EDT
Identified
We have identified a major Comcast outage affecting customers all over the state and possibly the country, from what we see it looks like they are blocking all DNS requests which gives the appearance Internet is down. We are attempting to get a hold of a status update and estimated repair time on the issue.

Because Comcast is technically up but just not passing traffic it is not tripping the automatic failovers, we are currently in the processes of manually failing all clients who have redundant internet to their backup systems.

While VOIP phones in your office may be down please be assured the main system is up and callers to your business can leave voicemails.
Posted Apr 03, 2023 - 11:08 EDT
Investigating
We are getting multiple reports of Internet issues county wide, we suspect it is a comcast issue and are investigating further. We will update everyone as soon as we have more info.
Posted Apr 03, 2023 - 10:47 EDT
This incident affected: UTS Operator - Hosted Phone Systems and UTS Helpdesk Services.