AT&T Cellular customers unable to dial UTS Operator numbers hosted by Flowroute.
Incident Report for Unified Technology Solutions
Resolved
While we have not received any official word from AT&T it appears from testing the issue is resolved so we are closing this incident.
Posted Dec 11, 2023 - 18:37 EST
Monitoring
The issue has been traced to a cut fiber in the AT&T Florida network. Again the issue is on AT&T not us and we have no ETA when AT&T plans to have it fixed. We will post any updates as we get them.
Posted Dec 11, 2023 - 15:17 EST
Investigating
AT&T Cellular appears to have a routing issue to Flowroute which is affecting some UTS Operator Clients. This is an AT&T issue and we are trying to get in contact with someone at AT&T to notify them.
Posted Dec 11, 2023 - 14:26 EST
This incident affected: UTS Operator - Hosted Phone Systems.