Microsoft 365 Email & Authentication Issue

Incident Report for Unified Technology Solutions

Resolved

Microsoft has resolved its issue, be aware email from some other services (mailing lists, newsletters, scanners, and voicemails) may be delayed being received due to queuing from this even but it should clear up soon. We are closing this event but our team will be monitoring for lingering effects.
Posted Sep 04, 2026 - 11:56 EDT

Update

UPDATE FROM MICROSOFT: Impact is currently limited to Microsoft Outlook on the web. We're continuing to implement further mitigation actions where required to resolve any outstanding impact associated with this incident. Customer feedback and reports from our telemetry remain positive, and service health is stable. While this work is underway, we're actively monitoring the service closely to ensure stability is consistent.

UTS Will continue to monitor but most users should have recovered so we have downgraded the event.
Posted Sep 03, 2026 - 08:36 EDT

Update

UPDATE FROM MICROSOFT: Our telemetry indicates service availability remains stable above 99 percent, and we expect the majority of users should no longer be seeing impact from this issue. Our continued focus is on balancing the implementation of our fixes across remaining portions of affected infrastructure to ensure persistent recovery.

UTS Techs will be randomly checking some affected clients this morning to get a better idea of who, if anyone, is still affected.
Posted Sep 02, 2026 - 09:28 EDT

Monitoring

Microsoft continues to report this as an open issue and they have been deploying remediations all night, even though they are continuing to see signs of improvement you may still have employees who can not access services.

Here is a public link about the issue that does not require you to log in as some users may be unable to: https://status.cloud.microsoft/m365/referrer=serviceStatusRedirect
Posted Sep 01, 2026 - 08:50 EDT

Identified

Microsoft has been experiencing a major Microsoft 365 service outage for the past several hours. The impact has progressively increased, and we are now seeing more customers affected.

We are sending this advisory to make you aware of the issue. This notification is informational only, as the outage is within Microsoft's infrastructure and is outside of UTS's control. Microsoft is actively investigating and working to restore affected services.

Impact includes, but may not be limited to, the following Microsoft 365 services:
• Exchange Online
• OneDrive for Business
• SharePoint Online
• Microsoft Teams
• Microsoft Purview
• Microsoft Defender XDR

Scope of Impact
- Users may experience issues accessing or using one or more of the services listed above.

Preliminary Root Cause
- Microsoft has identified an issue involving a core authentication configuration used by multiple Microsoft 365 services.

Microsoft Service Health Advisory: MO1465074: https://admin.cloud.microsoft/?#/servicehealth/:/alerts/MO1465074
Posted Aug 31, 2026 - 16:12 EDT
This incident affected: Microsoft Office 365 Services - Email, Onedrive, Teams. Sharepoint, etc..