Local Comcast Speed Issue
Incident Report for Unified Technology Solutions
Resolved
Speeds have been stable for over 30 minutes and while we will still be monitoring we feel safe closing this incident as resolved.
Posted Jun 06, 2023 - 14:53 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 06, 2023 - 14:52 EDT
Update
Comcast speeds appear to be returning to normal, we will continue to monitor and insure they are stable.
Posted Jun 06, 2023 - 14:17 EDT
Monitoring
Comcast is reporting a "area line outage" in Vero Beach with an expected repair time of 3:10pm, while all of our clients offices are currently online some are seeing speeds well below what their plans should be. While this is not a UTS issue we will continue to monitor the issue and will let you know if we receive any more info.
Posted Jun 06, 2023 - 13:59 EDT
This incident affected: Comcast Internet Services.