Hosted Services Outage
Incident Report for Unified Technology Solutions
Postmortem

Today @ 5:20pm our hosting company experienced a complete network outage causing all systems hosted at the data center to go offline for approximately 15 mins. This outage affected all hosted systems including but not limited to the following.

 

This affected UTS Phone systems (Both old and new phone systems) and UTS Remote tools (Screen connect). The reasoning behind the outage was a network outage at the SD Data Center MLB01 site in Melbourne where all services are hosted.  A server rack containing network equipment lost power due to a tripped breaker on both power feeds. This is a highly unusual failure and they are investigating it now. The network services provided by the data center are back up. We are reaching out the data center to get a complete incident report and will update once obtained.

Posted Mar 08, 2023 - 10:46 EST

Resolved
Hosted Services in Melbourne Data Center are are offline, this is affected UTS Operator clients on both old and new services and our remote support tool.

The complete outage was about 15 minutes, details are in the Postmortem.
Posted Mar 07, 2023 - 17:30 EST