iPhones in SOS mode nation wide
Incident Report for Unified Technology Solutions
Resolved
AT&T has resolved the issue for the majority of cell phone customers so we are closing this incident.
Posted Feb 22, 2024 - 14:24 EST
Monitoring
Since 4:30 am there has been a nationwide outage of iPhones on multiple major networks, even though this has been ongoing for several hours there has been little to no official word from Apple or the carriers. This notice is informational only as this is a third party outage, we will send additional informational updates as we get more info or when the outage is resolved..

More Info:
https://www.laptopmag.com/phones/iphone/iphone-users-stuck-in-sos-mode-after-atandt-outage
Posted Feb 22, 2024 - 08:36 EST
This incident affected: AT&T Internet Services.